[mythtv-users] Documenting my screwup...

list at onnow.net list at onnow.net
Wed Sep 13 15:26:44 UTC 2006

Quoting CHRIS KOTTING <ckotting at wideopenwest.com>:

> Just checking to see if I've figured this out correctly (I don't have the
> ability to check or fix this right now...), and maybe document the fix for
> other folks.
> I used apt to upgrade a combined front/backend from 0.19 to 0.20 using
> Axel's repo.  [Thank You, Axel!]  (BTW: I know about smart and yum, but
> right now apt is what's on the box.)  I now get the following error from
> mythweb:
> Error at /var/www/html/mythweb/includes/mythbackend.php, line 167:
> Incompatible protocol version (mythweb=30, backend=26)
> <followed by other related issues>
> I think in last night's fuzzy-headedness I ran "apt-get upgrade mythtv"
> instad of "apt-get upgrade mythtv-suite", so I'm still running 0.19 for a
> few pieces.
> Am I (probably) correct in my thought that this is the problem?
> Chris K.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

You probably are.
Do this.
apt-get install yum

Add the atrpms.repo to your /etc/yum.repos directory

then, yum list |grep myth
install all of the .20 ones with yum install
you can also do a yum list updates to see what you shouls also maybe install.


More information about the mythtv-users mailing list