[mythtv-users] Documenting my screwup...

CHRIS KOTTING ckotting at wideopenwest.com
Wed Sep 13 16:16:05 UTC 2006

Just checking to see if I've figured this out correctly (I don't have the 
ability to check or fix this right now...), and maybe document the fix for 
other folks.

I used apt to upgrade a combined front/backend from 0.19 to 0.20 using 
Axel's repo.  [Thank You, Axel!]  (BTW: I know about smart and yum, but 
right now apt is what's on the box.)  I now get the following error from 

Error at /var/www/html/mythweb/includes/mythbackend.php, line 167:
Incompatible protocol version (mythweb=30, backend=26)
<followed by other related issues>

I think in last night's fuzzy-headedness I ran "apt-get upgrade mythtv" 
instad of "apt-get upgrade mythtv-suite", so I'm still running 0.19 for a 
few pieces.

Am I (probably) correct in my thought that this is the problem?

Chris K.

More information about the mythtv-users mailing list