[mythtv-users] Mytharchive dependency of cdrtools in FC5?!

Nowhere nowhere at cox.net
Tue Sep 12 19:09:41 EDT 2006

 I have a quick question. I built a new box yesterday, and today I see the
messages about a bug and then there is this cdrtools thing. I tried 

yum -y update mythtv-suite 

but it didn't seem to do anything. Then I tried 

yum -y remove mythtv-suite
uum clean all
yum -y install mythtv-suite

But this also finished very fast with almost no download (3.3k for

In addition, I built a new box today on a virtual machine, exported some
recorded data and tried to restore it to the machine I built yesterday,
after the above mess and there seems to have been database table column
changes since yesterday.

My main question is how can I update yesterday's build with today's changes?


-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Andreas Johansson
Sent: Tuesday, September 12, 2006 3:55 PM
To: Discussion about mythtv
Subject: Re: [mythtv-users] Mytharchive dependency of cdrtools in FC5?!

I tried it and it worked.

Thanks a bunch now I can try the mytharchive function I waited such a long
time for.

And thank you for having this repo and maintaining it so nice and fast.
Much of the linux distros would not have come so far without 3rd party repos
to fix all things missing in the distros from start.

3rd party repos are needed to get linux on the desktop and in this case on
the TV.

Especially for us somewhere between  the newbies and the devs relying on
rpms cause we are to lazy to compile if not needed.

/Andy - Sweden

On Tue, 2006-09-12 at 23:36 +0200, Axel Thimm wrote:
> On Tue, Sep 12, 2006 at 10:21:07PM +0200, Andreas Johansson wrote:
> > Im trying to upgrade mythtv-suite using yum on FC5 but mytharchive 
> > needs cdrtools 2.01.
> > 
> > The problem is that cdrtools 2.01 is named cdrecord 2.01 for FC5.
> > 
> > I think the mythtv packages are from atrpms as they were before 
> > (havent checked).
> > 
> > Do anyone have a solution? maybe a cdrtools 2.01 rpm for FC5? I 
> > guess that FC5 will get the new name for cdrtools later on but for 
> > now I cant find any rpms that would help me.
> Like Mark writes, it's a bug in the deps. Fixed packages are uploaded, 
> so please try again.

mythtv-users mailing list
mythtv-users at mythtv.org

More information about the mythtv-users mailing list