[mythtv-users] Mytharchive dependency of cdrtools in FC5?!

Andreas Johansson andreas at bolanski.com
Tue Sep 12 18:54:31 EDT 2006

I tried it and it worked.

Thanks a bunch now I can try the mytharchive function I waited such a
long time for.

And thank you for having this repo and maintaining it so nice and fast.
Much of the linux distros would not have come so far without 3rd party
repos to fix all things missing in the distros from start.

3rd party repos are needed to get linux on the desktop and in this case
on the TV.

Especially for us somewhere between  the newbies and the devs relying on
rpms cause we are to lazy to compile if not needed.

/Andy - Sweden

On Tue, 2006-09-12 at 23:36 +0200, Axel Thimm wrote:
> On Tue, Sep 12, 2006 at 10:21:07PM +0200, Andreas Johansson wrote:
> > Im trying to upgrade mythtv-suite using yum on FC5 but mytharchive needs
> > cdrtools 2.01.
> > 
> > The problem is that cdrtools 2.01 is named cdrecord 2.01 for FC5.
> > 
> > I think the mythtv packages are from atrpms as they were before (havent
> > checked).
> > 
> > Do anyone have a solution? maybe a cdrtools 2.01 rpm for FC5? I guess
> > that FC5 will get the new name for cdrtools later on but for now I cant
> > find any rpms that would help me.
> Like Mark writes, it's a bug in the deps. Fixed packages are uploaded,
> so please try again.

More information about the mythtv-users mailing list