[mythtv-users] Mythtv 0.20 - PVR-350 video out... gone?

Brian May brian at bmay.org
Tue Sep 12 17:01:58 UTC 2006

> Mike:
> Agreed.  I'm currently on old cheap hardware (a PIII @ 500Mhz) so I need
> the
> hardware help on decoding MPEG, and the "boss" hasn't approved any new
> technology purchases.  Given the significant WAF of MythTV, however, I'm
> hoping I can get her to OK a hardware upgrade.

I'm in the same boat.. K6-500 with PVR-350.  The wife hates it when I
upgrade things (usually on the software side) as something breaks and it
takes a while to fix.  My latest try to fix is lirc.. the last update
killed the remote, so I downgraded to the previous version and it STILL
doesn't work. Now the wife is mad that she has to use a keyboard to use
the TV.

> On 9/12/06, Michael T. Dean <mtdean at thirdcontact.com> wrote:
>> On 09/12/06 09:54, George Galt wrote:
>> > Thanks.  If I understand correctly, you believe that there *may* be
>> > issues, but you don't know for sure.  So I should try it and if it
>> > doesn't work, fall back to 0.19.  I can live with that.
>> It works pretty well.  There are some issues (like FF > 3x, for one),
>> but you'll probably be happy.
>> Then again, you (or someone else reading this thread) could step up to
>> maintain the PVR-350 output if you're really that concerned about it.
>> Although, < $40 for a good NVIDIA card--like a GF4MX440, which is fine
>> for SDTV--is a lot cheaper than the time one would have to spend
>> maintaining the PVR-350 output--and you get OpenGL and more from the
>> NVIDIA that's unavailable with the 350.
>> Mike

More information about the mythtv-users mailing list