[mythtv-users] Eit data comes only to one mux

Tomi Makinen makinen at gmail.com
Tue Sep 12 03:17:33 EDT 2006


Yes I am in TTV area. well I quess I have to wait for the fix and use
the grabber until it works. Atleat now I know what bug to track 8).

Thanks for the quick answer.

- Tomi -

On 9/12/06, Tomi Orava <tomimo+mythtv-users at ncircle.nullnet.fi> wrote:
> Hi,
> > I upgraded to 0.20 some time ago and now I have the release of it. It
> > seems that eit-data only comes to one mux in 0.20. I have 2 muxes
> > configured (YLE and MTV), the yle one has higher channel numbers and
> > all those get eit data nicely, but the other mux does not update. Log
> > does not give any information about eit data for those channels.
> >
> > I had no problems with 0.19. Now I use tv_grab_dvb to update the data.
> > The downside of this is that the time offset has to be changed when
> > ever we change to winter/summer time.
> >
> > I have the use on-air guide in all channels that has eit data.
> >
> > Any suggestions how to fix this one?
> Unfortunately, there is no currently known fix for this problem.
> This bug has been reported as bug #2268 in MythTV bugtracking system.
> Are you by any chance using DVB-C in Elisa/TTV cable-network ?
> At least in my case the problem applies only the MTV3/SubTV mux,
> while the other mux with YLE-channels is just fine.
> Regards,
> Tomi Orava
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list