[mythtv-users] YUM update for .20?

Andy Burns fedora at adslpipe.co.uk
Tue Sep 12 07:06:09 UTC 2006

Brad DerManouelian wrote:

> I just updated to .20 using Axel's RPMs and all my plug-ins went away  
> from the frontend. I'm on AMD64 FC4. Anyone else seeing this?

Yes, most plugins are installed, but none of them don't show in menus, 
tried un/re install no different. Using Qt painter, also some icons (but 
not the text labels) disappear when selecting with arrows, using 
minimalist-wide theme, perhaps the theme isn't fully 0.20'ised

Generally the non-plugin parts seem good though, livetv and playback of 
existing shows works ok, playback seems even smoother, channel changing 
is quicker (specially for same mux), a DVB channel rescan worked ok (not 
reliable before for me), DVB radio channels work but sound is initially 
choppy (or MHEG overlay may interfering at startup), pure MHEG text 
channels seemed to hang frontend.

> From MythWeb I can see TV Schedules ok. 

yes mythweb is ok for me too, operation with firefox seems improved but 
not perfect (some links seem to jump about when clicked/rolled over and 
need clicking again at the position they've jumped to)

> MythMusic shows no tracks.  
> MythVideo and MythWeather seems to be ok.

I can't install mythmusic due to unsatisfied dependency on 
libmp4ff.so.x86_64 (or similar that's from memory) I suspect that's 
because I have a mix of livna+atrpms (I know that's asking for trouble, 
but I need livna for lirc/vfd kernel modules and atrpms for myth itself)

More information about the mythtv-users mailing list