[mythtv-users] YUM update for .20?

Claude Boucher mythtv.user at gmail.com
Tue Sep 12 00:39:28 UTC 2006

No big problem on my side yet (front/backend, 2.6.17-1.2174_FC5, 
PVR150MCE, PVR500MCE, and the newest RPMs from Axel). MythVideo, 
MythMusic, MythWeb, MythWeather, MythNews, the recording and playback 
and the Live TV feature all seem to work after an extensive 5-minute try 
:) . I was pleasantly surprised by the new OpenGL transitions between 
the menus (this is cool!).

However, the internal DVD player is another story. I crashed the 
frontend when I used the chapter selection to start an episode of 
M*A*S*H DVD. When I tried to play an episode from the start, the video 
freezed , and the sound accelerated quite a bit. I think  I'll go back  
to xine as a temporary workaround.

MythGallery gave me some trouble too with my customized Myxer theme and 
menu files. It wouldn't display the images. I corrected this by changing 
my theme to the default 'MythTV Center'


Brad DerManouelian a écrit :
> On Sep 11, 2006, at 4:10 PM, list at onnow.net wrote:
>> I am running the new .20 rpms now and all looks fine from the first 10
>> min glance anyway.......
>> On FC5
> I just updated to .20 using Axel's RPMs and all my plug-ins went away  
> from the frontend. I'm on AMD64 FC4. Anyone else seeing this?
>  From MythWeb I can see TV Schedules ok. MythMusic shows no tracks.  
> MythVideo and MythWeather seems to be ok.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list