[mythtv-users] Problems with mythweb and images on recorded screen

Chris Petersen lists at forevermore.net
Sat Sep 9 17:29:26 UTC 2006

Judd Tracy wrote:
> I am having a problem with mythweb all of the suden not displaying
> snapshot images for newly recorded programs and some previously
> recorded programs.  We had a power outage the other day that could
> have cause some kind of corruption, but dont know where to begin to
> resolve this.  I don't run a normal frontend to test with, but using
> xbmcmythtv I can see all of the images just fine, and when I look at
> the files over samba the work just fine too.

First thing to do is go into your mythtv recordings directory and delete
all *.png files.  Same with mythweb/data/cache/*.png.  Also double check
that your hard drive isn't full.

If that doesn't work, come back and we'll try something a little more


> Here is the error message shown on the webpage:
> Error at /usr/share/mythtv/mythweb/themes/default/tv/recorded.php, line 253:
> getimagesize(): Read error!
> Details:
>     datetime:  2006-09-09 10:37:55 (EDT)
>     errornum:  2
>   error type:  Warning
> error string:  getimagesize(): Read error!
>     filename:  /usr/share/mythtv/mythweb/themes/default/tv/recorded.php
>   error line:  253
> System info:
> Distro: Debian etch
> Mythtv: 0.19-0.10 (packages from www.debian-multimedia.org)
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 251 bytes
Desc: OpenPGP digital signature
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20060909/a5c251f0/attachment.pgp 

More information about the mythtv-users mailing list