[mythtv-users] "IOBOUND - blocking" and then "Couldn't read data from the capture card in 15 seconds."

Francesco Peeters Francesco at FamPeeters.com
Sat Sep 9 09:16:22 UTC 2006

On Sat, September 9, 2006 10:27, Michael T. Dean said:
> On 09/08/06 08:36, Francesco Peeters wrote:
>>So I am not sure which is causing which, but I have a MythTV box (0.18)
>> on
>>Ubuntu, and once in a while I get:
>><t+00> IOBOUND - blocking in ThreadedFileWriter::Write()
>><t+15> Couldn't read data from the capture card in 15 seconds.
>>Unable to write to client socket, as it's no longer there
>>The card is a PVR250. I am using an external USB2 250 GB harddisk (WD
>>MyBook) for the data.
>>When this happens, the frontend hangs up. If I then kill and restart the
>>frontend, all is fine again...
>>I was unable to find much on IOBOUND using Google, so I was hoping maybe
>>someone on the list had encountered and solved this?...
> Yeah.  It's solved by using a current version of Myth.  (0.20 will be
> out very soon.)
> Mike

Kewl and not kewl!

Kewl: There's a solution!
Not Kewl: I have to move away from Ubuntu's standard repo's for Myth...

Ah well... I may just go for the CVS version then and compile myself...   :-/

First I'll check whether there are any plans to upgrade the official deb's
soon...   ;-)


Francesco Peeters
GPG Key = AA69 E7C6 1D8A F148 160C  D5C4 9943 6E38 D5E3 7704
If your program doesn't recognize my signature, please visit
http://www.CAcert.org/index.php?id=3 to retrieve the Root CA certificate.

More information about the mythtv-users mailing list