[mythtv-users] sound not recording

Jon Bishop jon.the.wise at gmail.com
Tue Sep 5 00:07:01 UTC 2006

>> As a test, I set up kde to use sound events, using the oss sound  
>> module.
>>   That works just fine.  For some reason, myth is just not  
>> recording any
>> sound for me.
> I tried something "stupid".  Instead of plugging the sound card  
> into the
> TV, I plugged the video capture card into the TV.  I now get sound  
> when
> watching LiveTV, except it is not synced with video.  It is ahead  
> of the
> video, presumably "live".  Not sure if this info is helpful...

Have you tried tweaking mixer settings? I had a lot of trouble  
getting sound to come up, and don't remember all the steps I had to  
take, but the biggest one was determining which input source to  
record from and getting the mixer to record at volume. I ended up  
pulling my sound blaster live card out of my computer completely and  
using the onboard AC97 (which I had disabled in the bios, but linux  
still saw as present and was causing all kinds of confusion) with the  
alsa drivers and mixer.

More information about the mythtv-users mailing list