[mythtv-users] mytharchivehelper fails to get thumbnails

John Drescher drescherjm at gmail.com
Sat Sep 2 05:29:47 UTC 2006

> OK its possible I broke something in mythreplex.  I would have thought
> if anything  got broke it would be the audio, I didn't touch the video
> stream at all!
> Is this also happening on other files as well?
> Do you have a file you know  used to work before and does it now fail?
> You could try removing the --fix_sync option from the mythreplex command
> line (lines ~ 1319 and 1335) in the mythburn.py script so it should run
> mythreplex as it was before I fixed it :-)
Ok, I did that but the problem still is there.

 tail /tmp/logs/mythburn.log
Extracting thumbnail image from /tmp/work/1/stream.mv2 at position 0
Destination file /tmp/work/1/thumbnail.jpg
2006-09-02 00:39:42.073 Opening /tmp/work/1/stream.mv2
2006-09-02 00:39:54.153 Couldn't get stream info, error #-1
ERROR: Failed while running mytharchivehelper to get thumbnails.
Result: 256, Command was mytharchivehelper -t
"/tmp/work/1/stream.mv2" '0' /tmp/work/1/thumbnail.jpg

If I run that command from the shell I get the same error.
mytharchivehelper -t  "/tmp/work/1/stream.mv2" '0' /tmp/work/1/thumbnail.jpg


More information about the mythtv-users mailing list