[mythtv-users] OT : Help! -- BUG: soft lockup detected on CPU#0!

Mark Paulus mark.paulus at verizonbusiness.com
Tue Oct 31 21:41:26 UTC 2006

Paul Fine wrote:
> Robin Hill wrote:
>> On Tue Oct 31, 2006 at 01:29:46PM -0500, Paul Fine wrote:
>>> Each time I boot the computer, it starts up fine.  I start the 
>>> vncserver.  Some time after, usually around 100 minutes later but the 
>>> last time it was 20 minutes after reboot, the vnc remote session becomes 
>>> unresponsive, and the direct display (my television through a FX5200 
>>> S-video connection) goes blank.  The computer is then locked up.  I 
>>> found the very scary  "BUG: soft lockup detected on CPU#0!" message in 
>>> the /var/log/messages file when I rebooted.
>>> KeStallExecutionProcessor+0x9/0xc [ndiswrapper]  <f9d95bc2> 
>> I'd guess this is your problem, and also why you're unlikely to get much
>> help.  You've got a binary blob coded for a different operating system
>> stuck in the middle of your system.  Have you tried the open-source WLAN
>> drivers?  I used to have a Netgear card which worked perfectly well with
>> those.
>> Cheers,
>>         Robin
> Unfortunately, the Netgear card I am using is the WG311v3, which uses 
> the Marvell chipset.  This chipset is not supported by MadWifi.  They 
> recommend using ndiswrapper.   Is there another open source WLAN driver 
> project?
> On the other hand, you have pointed out that ndiswrapper is being spewed 
> out in my logs.  The first thing I will do when I get home (actually 
> after my kids come down from there candy induced suger high and finally 
> get to sleep), is pull the wireless card and take out the ndiswrapper 
> module.  If that solves the crashes, at least I know where to look.
> Thanks for you help,

Another question:  When did you enable the SATA controller in the BIOS?
Was it enabled all the time, or did you enable it when you installed the 
Hard Drive?  Also, what happens if you leave the SATA drive out, and you 
disable the SATA controller in the BIOS?  Do you still get the 

I was using a SIL3112 SATA controller with a 2.6.8 kernel and was 
running into wierdnesses.  I upgraded to a 2.6.16 kernel, and the 
SIL3112 is happy, and my box is happy.
(Something else to look at and confuse all).

> --Paul
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Mark Paulus
2424 Garden of the Gods Rd  | Phone:  v622-5578 / 719-535-5578
0419/117 - LEC Access ; D5-1010   | FAX:    719-535-1665
Colo Springs, CO  80919    | 1800PageMCI / 1406052
AIM : mgpaulus1    /  sametime : mark.paulus

-------------- next part --------------
A non-text attachment was scrubbed...
Name: mark.paulus.vcf
Type: text/x-vcard
Size: 296 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20061031/67595d1f/attachment.vcf 

More information about the mythtv-users mailing list