[mythtv-users] lircrc being ignored?

Nick knowledgejunkie at gmail.com
Wed Oct 4 03:22:00 UTC 2006

On 04/10/06, Nick Ellson <grimm at nickellson.com> wrote:
> After completing a long needed update to my system, it would appear as
> though *my* lircrc file is being ignored and some lean default is in use,
> but I cannot find how to tell and i am really not looking forward to
> running strace on mythfrontend....
> I run mythfrontend as user "pixie" and in /home/pixie/.lircrc I keep my
> settings, and I symlink that to /etc/mythtv/.mythtv/lircrc and to
> /home/pixie/.mythtv/lircrc just in case.
> I run lircd -v and get 0.8.0, man lircd says the -L <file> is how to get a
> log file, but lircd claims not to have that option :\ I am running out of
> options to track how to find the problem, neither mythfrontend/backend log
> lirc messages it seems (greping through logs during start up to both)
> (my lircrc used to work.. like in live tv I had the channel up/down act to
> switch tuner inputs, and Xine had fastforward set up)
> Ideas?

Any chance your /etc/lircd.conf file has changed?

Does irw still work?

What options is lircd starting with?

Was LIRC/ivtv updated and started using /dev/input instead of
/dev/lirc (Hauppauge PVR cards)?


MythTV Official wiki:
MythTV users list archive:

More information about the mythtv-users mailing list