[mythtv-users] Help with Xbox linux and mythtv

Steve Daniels steve.p.daniels at googlemail.com
Mon Oct 2 06:31:19 UTC 2006

> -----Original Message-----
> From: mythtv-users-bounces at mythtv.org [mailto:mythtv-users-
> bounces at mythtv.org] On Behalf Of kim gross
> Sent: 02 October 2006 07:04
> To: Discussion about mythtv; xbox-linux-user at lists.sourceforge.net
> Subject: [mythtv-users] Help with Xbox linux and mythtv
> I need some help.  I did an apt-get update, apt-get upgrade and upgraded
> to the .20 release on my xbox to support proticol 31.  During the
> process something else was upgraded and now X will not start.  I am
> getting an error message
> agpgart: Unsupported NVIDIA chipset (device id: 02a5), you might want to
> try agp_try_unsupported=1
> I have no idea where to go from here.
> Hardware Xbox running Xebian 1.1.4 (I believe) using the sources.list
> that was setup during the install (I followed the directions on
> xbox-linux.org.  I did add the alexfisher.uk line to get the new builds.
> Any suggestions?
> Thanks
> Kim Gross

First off one post will do..

Secondly, have you tried asking this on an xbox linux mailing list?

Thirdly, you don't say whether you have actually tried

Out of interest, have you tried googling this error, and telling us what
things you've tried to try and fix the problem?
Is that the only error message? After some googling there were suggestions
that it is safe to ignore this error in some circumstances so it might have
been more helpful to include a longer error message output..
My second google (after removing what appears to be a very specific part of
the error message so I got more results) showed up about a hundred results..
Some of them are quite interesting.

Steve Daniels


No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.407 / Virus Database: 268.12.11/460 - Release Date: 01/10/2006

More information about the mythtv-users mailing list