[mythtv-users] Help with Xbox linux and mythtv

kim gross kgross at jensalt.com
Mon Oct 2 06:04:00 UTC 2006

I need some help.  I did an apt-get update, apt-get upgrade and upgraded 
to the .20 release on my xbox to support proticol 31.  During the 
process something else was upgraded and now X will not start.  I am 
getting an error message
agpgart: Unsupported NVIDIA chipset (device id: 02a5), you might want to 
try agp_try_unsupported=1

I have no idea where to go from here.

Hardware Xbox running Xebian 1.1.4 (I believe) using the sources.list 
that was setup during the install (I followed the directions on 
xbox-linux.org.  I did add the alexfisher.uk line to get the new builds.

Any suggestions?


Kim Gross

More information about the mythtv-users mailing list