[mythtv-users] mythtv/ivtv on FC5

Axel Thimm Axel.Thimm at ATrpms.net
Tue Mar 28 12:57:23 UTC 2006

On Tue, Mar 28, 2006 at 01:49:15PM +0100, Neil Bird wrote:
> Around about 28/03/06 13:01, Axel Thimm typed ...
> > The above does not apply to FC3. You need to pick what platform we are
> > talking about ;)
>    OK, sorry to be confusing :-)  I did mention it waaay back in the thread, 
> but it got lost in the noise.  I have an FC3 install ATM, and am looking, 
> somehow, to up-issue the drivers associated with the Nova-T, without trashing 
> my ivtv install.
> > FC3: supporting modules are required
> > FC4: supporting modules are required for some Samsung tuners, you can
> >      strip them, if you don't have such hardware
> > FC5: no supporting modules are built
>    So with FC3, I'm pretty much stuck where I am.  I could wait for FC5 to 
> stablise, or, if I went FC4, I could update it to the latest and then ... 
> what, install the latest v4l kmdl and the just the ivtv*.ko files from the 
> ivtv kmdl?

No, just install ivtv-kmdl and remove the supporting modules. Don't
mix (yet!) v4l and ivtv. But this advice is very likey to change soon

>    Just to be sure, do you know how I can tell if I have a Samsung tuner?

If it worked before January it doesn't. Otherwise check the logs.
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20060328/4ea164ab/attachment.pgp 

More information about the mythtv-users mailing list