[mythtv-users] Fedora 4, no sound

Kevin Metz kbmetz at yahoo.com
Thu Mar 23 19:41:50 UTC 2006

So, I've been running Myth for awhile now. Right now its running on Fedora 4 and updated with yum (not from source). Its been working fine for a number of months, and now, maybe a few weeks ago or so, the sound has stopped working. What changed? Well, yum updates to the box, and myth version .19
 How do I know the sound works? It works under tvtime just fine. And, when I run up mythfrontend the tvtime jumps to the right channel and I can hear the sound change on the speakers. How-ever, on any remote computer, or on any mythtv recording. It has no sound.
 So, I'm thinking something changed? But I don't know what. Everything else in the sound seems to work. And I've tried changing the source under alsa config. But all to no avail. Nothing seems to get mythtv to record sound along with the video.
 So, its running Fedora 4, on a P4, and a sb live! card in it. Any suggestions or idea's would be greatly appreciated. 
New Yahoo! Messenger with Voice. Call regular phones from your PC and save big.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060323/59a7da6c/attachment-0001.htm 

More information about the mythtv-users mailing list