[mythtv-users] 0.19.1 front incompatible protocol with upgraded 0.19->0.19.1 backend

warren-lists at icruise.com warren-lists at icruise.com
Tue Mar 21 11:59:48 UTC 2006

My backend was upgraded from 0.19 to 0.19.1 (svn).  My current frontend the same.  The work fine.

I checked out a fresh 0.19.1 last night from svn, compiled and installed.  That frontend is telling me that is need protocol 27 while my backend is using protocol 26.  How do I bump the upgraded backend up to protocol 27?  The UPDATING file says that database updates are done automatically, and there is no newer version of 0.19.1 available.

Did I accidentally check out 0.20 last night?  Is that what uses protocol 27?


More information about the mythtv-users mailing list