[mythtv-users] Desperate hope to save apt-gotten system!!

Axel Thimm Axel.Thimm at ATrpms.net
Tue Jun 13 06:41:35 UTC 2006

On Mon, Jun 12, 2006 at 06:47:22PM -0500, David Schmidt wrote:
> On 6/12/06, Axel Thimm <Axel.Thimm at atrpms.net> wrote:
> > On Mon, Jun 12, 2006 at 04:36:23PM -0500, David Schmidt wrote:
> > Since this is an FC3 system maybe you should consider upgrading
> > the distro sometime soon, but not due to the issues below.
> Well, yeah, kinda if it ain't broke don't fix it.  But I guess it's
> kinda broke now, huh?

Not yet. ;)

> > > The following packages have unmet dependencies:
> > >   ivtv-kmdl-2.6.12-2.3.legacy_FC3: Depends:
> > > /boot/vmlinuz-2.6.12-2.3.legacy_FC3 but it is not installable

> > You should add fedora legacy to the sources (automatically done by
> > atrpms-package-config unless you have manually modified something).

> Sorry, but how /exactly/ do I do that?  Like I said, I'm an old UNIX
> hack but these package managers are new to me.
> vi [what file]
> add [what] [where]

> PS:You said "manually modified something)".  I'm almost certain I have not.

In that case make sure your atrpms-package-config package is up to
date, by e.g.

apt-get update && apt-get install atrpms-package-config

Check that this is really the case with

rpm -V atrpms-package-config

You should have a file /etc/apt/sources.list.d/base.list which
contains fedoralegacyupdates. If it is commented, uncomment it. After
another apt-get update all will work as assumed.
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20060613/b014349f/attachment.pgp 

More information about the mythtv-users mailing list