[mythtv-users] nvidia 6x00 vs mythtv and mpeg offload

James C. Dastrup jc at dastrup.com
Thu Jan 26 23:07:38 UTC 2006

>On 1/26/06, Big Wave Dave <bigwavedave at gmail.com> wrote:
>> I believe most people feel it is the Nvidia 5200.  To some degree this
>> is a "hot" topic, where people have their die-hard opinions.  It seems
>> as if the general opinion though is that MythTV favors Nvidia.
>I have had quite a bit of pain with the 6xxx cards.. the 5xxx cards "just work".

5200's just work? Really? Please, let me in on your secret. I've built several myth
systems, always with ATI, and now *that's* a video card that just works. No
worries about opengl, XvMC, OSD, driver versions, compile options, etc.

People may be getting sick of me today, but my new 5200 is still giving me
headaches.  And it seems I'm not the only one, with other recent posts.
Sure, the nvidia driver is running great for everything I do, including
playing HD video full screen with mplayer, but once I try to play video in myth,
even SD content, playback is horrible.

All I'm asking is for someone that has a 5200 that works, to provide me 
their kernel version, nvidia driver version, xorg.conf, mythtv version and
compile settings, nvidia-settings, etc, but I haven't received anything yet. 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/ms-tnef
Size: 4238 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20060126/eea86c8f/attachment.bin

More information about the mythtv-users mailing list