[mythtv-users] 2.6.15 and nvidia cards

Brian Wood beww at beww.org
Sun Jan 22 00:49:53 UTC 2006

On Jan 21, 2006, at 5:45 PM, Axel Thimm wrote:

> On Sat, Jan 21, 2006 at 07:28:13PM -0500, Michael Haan wrote:
>> Right, but I went to get them and they aren't there.  The nvidia  
>> site only
>> has amd64, which is what I have, but I'm running in 32 bit mode.
> nvidia has both 32 and 64 bit installers. If you are running in 32 bit
> mode (why?) then use the 32 bit installer.
>> I got my original set from atrpms, but none are yet available there
>> for my setup.
> If you really want to test 2.6.15 you can use FC5 test 2 for which
> ATrpms has nvidia support.

I guess I'm just curious as well, why would you run a 64-bit machine  
in 32-bit mode? I'm running an amd64 in 64-bit mode without apparent  
problems (related to bittedness anyway), it there's some advantage to  
running 32-bit I'd be interested.

More information about the mythtv-users mailing list