[mythtv-users] mythbackend not starting on slave (FOUND WHY!)

Steve Malenfant smalenfant at gmail.com
Sat Jan 21 22:04:37 UTC 2006

Someone, does that mean me?  :)  I don't think I'm the only one if
that what it means.

For people having the same issue :
If you run a slave backend, change the /.mythtv/mysql.txt file.

Steve M.

On 1/21/06, Michael T. Dean <mtdean at thirdcontact.com> wrote:
> Steve Malenfant wrote:
> >Ok... So I run updatedb and "locate mysql.txt"  Found one in
> >/.mythtv/mysql.txt.  I'm not sure why the file was there and why it
> >was set to localhost.  So I've changed that param and it started
> >working!  PREFIX at atrpms set to "/" ?  I tried to use the MYTHTVDIR
> >env but it doesn't seems to work.
> >
> >
> Someone was starting Myth from an init script without a proper
> environment (i.e. without a HOME environment variable set), so when Myth
> auto-created the ~/.mythtv/mysql.txt with the default settings, it got
> put into /.mythtv/ ...
> Mike
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list