[mythtv-users] problem with Dvico Fusion Lite card on mythtvsetup

Neil neil-on-mythtv at restricted.dyndns.org
Thu Jan 19 18:30:35 UTC 2006

>Did you stop the backend before you started mythtv-setup ?  


Yep, I forgot to kill mythbackend as I was so excited. The card successfully 
got opened now. However, I need someone to help me tune even just one QAM256 
channel. I'm in comcast. I have 107 digital services found by atscscan and 
it's all listed in /root/.azap/channels.conf. I can FE_HAS_LOCK by doing 
./azap -a 1 FOX-HD -r. 80% of the rows in channels.conf specifically the 
first column doesn't have the channel name. They're just numbers enclosed in 
brackets. Please help on how I can add a Comcast channel in MythTV. I did 
see a thread that mentioned about modifying/adding some data to 
dtv_multiplex table in mythconverg. However, the instructions I found were 
to mixed up. It didn't have examples. 

About my kernel, it's 

I have an Air2PC also. We (with Michael Krufky), did some testing last night 
w/ different kernel setup. NOTE: DVB Core has to be a "M" module.
We tried the vanilla kernel and both card worked. Then we 
downloaded the latest vanilla v4l-dvb cvs from linuxtv.org and compiled 
v4l-dvb, the cards were still able to azap and record mpeg file. And lastly, 
we patched v4l-dvb to make use of the newest nxt200x driver, rather than 
nxt2002/nxt2004. It's actually for Air2PC. It still worked. 

So, my latest configuration is with latest v4l-dvb cvs and the 
patch made by Michael Krufky. 


More information about the mythtv-users mailing list