[mythtv-users] MVPMC

Mike Richardson doctor at mcc.ac.uk
Thu Jan 19 10:42:48 UTC 2006

On Tue, Jan 17, 2006 at 10:24:02AM +0000, Nick Craig-Wood wrote:
> On Tue, Jan 17, 2006 at 10:06:26AM +0000, Mike Richardson wrote:
> > On Tue, Jan 17, 2006 at 09:43:33AM +0000, Nick Craig-Wood wrote:
> > > I have a different channel dependent problem... I can use the skip
> > > buttons to skip through C4, "five" programs and it works perfectly.
> > > However if I skip through BBC1/2 channels more than a few times then
> > > mvpmc locks up.
> > 
> > I don't have channel specific issues (that I've noticed) but skipping
> > forward sometimes (twice so far) reboots the MVP box. Skipping back put the
> > audio out of sync, as does fast forward. Rewind doesn't work at all (well it
> > jerks a bit).
> I have all the symptoms you have above, except on CH4 (and CH5 too I
> think).  I'd be interested if you could try skipping on a CH4
> recording.  That works absolutely perfectly here.

Tried it and it still suffers the same problem. However I tried it on a
non-DVB recording and it worked fine. 

Tried the tzap stuff and I get lines like this:

status 1f | signal 002a | snr ffff | ber 00000000 | unc 00000000 | FE_HAS_LOCK

But I'm not sure how to interpret it, or whether I should have something
like dvbstream running simultaneously. 



Mike Richardson
IT Services, University of Manchester
Email: doctor at mcc.ac.uk
*Plain text only please - attachments stripped on arrival*

More information about the mythtv-users mailing list