[mythtv-users] PVR-500: problems with sound

Allan Wilson allanwilson at gmail.com
Tue Jan 17 16:03:19 UTC 2006

I am experiencing a problem similar to yours with a PVR-500 that I loose
sound on one of the tuners when I come backup on after I do a reboot or a
shutdown. I have to disconnect the power to the back of my box for 60
seconds or so then plug it back in and it works fine. You may want to give
it a try and see if it helps any. Good luck and make sure you post what you
do to fix the problem.


On 1/17/06, Stef Coene <stef.coene at docum.org> wrote:
> Hi,
> I searched the mythtv and ivtv archives, but couldn't find an answer.
> I have a brand new PVR-500 that's working like it should be, execept that
> the
> first time I tune to a channel, I have no sound :(  After changing to a
> another channel, sound is working like it should be and keeps working like
> it
> shoud be.  Idem for recordings, no sound.
> After a reboot, the first time I go in live-tv, I only get static.  After
> that, when I go to live-tv, I get a channel but no sound.  So it looks
> that
> the first tuning attempt produces no sound and that changing channels
> fixes
> this.
> Strange thing is that sometimes, I get sound.  I played with it tonight: I
> rebooted the box, unloaded and reloaded modules, ... and sometimes I got
> sound on my first tune attempt.  The problem is I don't know what exactly
> I
> when it worked, it seems random to me :(
> I don't think I made an error configuring everything.
> More info: ivtv 0.4.2 (loading fine, no errors in dmes), custom kernel,
> dedicated backend, debian, mythtv 18.1, recording is fine using a software
> based card, ... plz ask for more info if you want.
> If no one can help, I will post this to the ivtv mailing list.
> Stef
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060117/e02b94a2/attachment.htm

More information about the mythtv-users mailing list