[mythtv-users] Remote on PexelView PlayTV Pro not working

Luke lukes790 at gmail.com
Sat Jan 14 09:54:37 UTC 2006


I have FC4 installed as per instructions given by  Jarod C.
However, lirc installation does not seem to work for me.

   - Firstly, I cannot install kernel module using yum as directed: ( yum
   install lirc-kmdl-2.6.11-1.1398_FC4  ) - module not found.
   - Installation of lirc on its own worked ( yum install lirc ) -success.
    - modified /etc/modprobe.conf: ( alias char-major-61 lirc_gpio )
    - I can start the lircd daemon: ( /sbin/service lircd start ) -
   success start OK
    - Starting irw produces no output: ( /usr/bin/irw ) - no output,
   pressing remote buttons  has  no effect

Having failed that way I tried a few commands that may shed some light to
those who know better:

   - /sbin/modprobe lirc_gpio : I got the output ( FATAL: Module
   lirc_gpio not found. )
   - mode2 : I got ( mode2: error opening /dev/lirc mode2: No such file
   or directory  )
   - /sbin/lsmod | grep lirc : No output
   - ps -A | grep lircd : No output

My lirc input is on the TV capture card which is  a PixelView  PlayTV Pro
with W/FM.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060114/1919d31d/attachment.htm

More information about the mythtv-users mailing list