[mythtv-users] Install problems - libqt3-mysql

Boleslaw Ciesielski bolek-mythtv at curl.com
Thu Jan 12 23:31:38 UTC 2006

khaitom wrote:
> I'm attempting a clean install of mythtv after a clean install of Mandriva 
> 2006 but get the following problem when I try to get libqt3-mysql (which I 
> need to compile from source)
> # urpmi libqt3-mysql
> The following packages can't be installed because they depend on packages
> that are older than the installed ones:
> libqt3-mysql-3.3.4-5mdk

Your urpmi source must be outdated. The current Mandriva 2006 versions 
is libqt3-mysql-3.3.4-23mdk. Check your source and make sure to run 
urpmi.update -a

> I also get similar errors when trying
> # urpmi.addmedia thacs.rpms http://rpm.nyvalls.se/10.1/RPMS with hdlist.cz                  
> # urpmi myth-suite
> so I can't compile from source and I can't use the precompiled packages.

Again, this is old source. Try http://www.mde.djura.org/2006.0/RPMS/


More information about the mythtv-users mailing list