[mythtv-users] Why can't loader find this library? It's there.

David Haertig davidhaertig at earthlink.net
Tue Jan 3 05:31:31 UTC 2006

Solved.  Noticed I had libqt-mt.so.3.3.5, libqt-mt.so.3.3,
and libqt-mt.so.3 but NOT libqt-mt.so  That last one
is the one the linker is looking for.

Stupid user error.  Installed libqt3-mt-dev to fix.

Next problem is ld can't find -lXxf86vm.  Sure enough,
I have libXxf86vm.so.1.0 and libXxf86vm.so.1 but not
the plain old .so file.  Not sure what package to install
to get this, I have libxxfm86vm1 currently installed but
can't find any -dev or -devel sibling in Debian repositories.
I suppose I can manually symlink the .so.1 to a .so but
would prefer doing it the "right" way if anybody here knows
what that is.


More information about the mythtv-users mailing list