[mythtv-users] Backend Error: Plugin uses single threaded Qt library

Greg Grotsky spikeygg at gmail.com
Mon Jan 2 05:19:59 UTC 2006

Does anyone know what this means?  I get a few of the following error
messages in my backend logs once in a while.  I'm using SVN version 8465
(from today).  I've seen it before in much older versions of myth.

QSettings::sync: filename is null/empty
Conflict in /usr/lib/qt3/plugins/sqldrivers/libqsqlmysql-non-mt.so:
  Plugin uses single threaded Qt library!
QSettings::sync: filename is null/empty

I'm using debian and I looked for a multithreded version of Qt but I
couldn't find one that explicitly said "multithreaded".  All the libqt
packages I have installed are from version 3.3.X, so I should be fine,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060101/82969ecc/attachment.htm

More information about the mythtv-users mailing list