[mythtv-users] All I Want to do is Use ALSA - 1.0.11

Jarod Wilson jarod at wilsonet.com
Wed Feb 22 04:58:06 UTC 2006

On Tuesday 21 February 2006 13:17, Greg Oliver wrote:
> > Part of my MythTV project has been to try to learn Linux well enough
> > to have it running on some of my other computers for "regular"  use,
> > but so far, I have had problems at virtually every turn.  I still
> > don't feel like I am picking it up well enough to administrate Linux
> > on any other computer.  I feel like I'm wandering through a maze in
> > the dark...feeling my way along...getting a few directions from nice
> > people here and there.  Oh well.  :->
> Yes - it is picking up the version you built from source yesterday or
> the day before.  The FC installed was found prior since it was sooner in
> the path than the /usr/local destination of the source compiled version.
> You could have just chaged your pathing to get the source version picked
> up first by moving /usr/local in front of /usr as well.

You're on the right track, but not quite there. He had alsa kernel modules 
installed from ATrpms, which go into a module path (/lib/modules/$(uname 
-r)/updates/sound) that takes precedence over the in-kernel path. Apparently, 
the latest FC4 kernel has alsa 1.0.11rc3 already included, and the 1.0.10 
packages from ATrpms were simply overriding them.

Jarod Wilson
jarod at wilsonet.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20060221/1680e603/attachment.pgp 

More information about the mythtv-users mailing list