[mythtv-users] Undefined symbol error

Kevin kmp589 at gmail.com
Sat Feb 18 20:49:26 UTC 2006

Hi, all!

I recently upgraded from 0.18 to 0.19. I installed Myth from rpm through yum, and everything seemed to go fine.

When it was finished, I tried to get myth to run, but was unable to:

[mythtv at localhost ~]$ mythtv-setup
mythtv-setup: symbol lookup error: /usr/local/lib/libmyth-0.19.so.0: undefined symbol: __cxaXatexit
[mythtv at localhost ~]$

I had tried previously to get myth to install from source, but to no avail. I recall some error referring to "__cxaXatexit", but I just ignored it while makeing.

Has anyone ever heard of this? I checked on Google, but there's nothing even referring to this error. Does anyone know what's going on with this?

If no one happens to know how to fix this, does anyone know how to rollback myth to 0.18?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060218/7a76ece1/attachment.htm 

More information about the mythtv-users mailing list