[mythtv-users] 0.19 Ubuntu Packages

Stef Coene stef.coene at docum.org
Wed Feb 15 09:02:15 UTC 2006

On Wednesday 15 February 2006 09:45, casey dunn wrote:
> We'll your packages are in.  There was an error about dependancies for
> mythweb and that it wasn't configured but, I can't find a log to show me
> more details.
>   After restarting the backend I can connect with mythfrontend and all
> seems to be working fine.  Mythweb is complaining about the db_ settings,
> mod_env, etc.  I changed the db_ vars to what should be correct but I still
> get the same error message.  I can't find how to turn on mod_env for
> apache2 they are not in the mods_availible directory, and I don't see them
> in synaptic.
I had the same problem.  I think there is something wrong with the ubuntu 
packes.  I intalled mythweb from source and it worked flawless.  The mythweb 
in the ubuntu package has more files then the source package so I think it's 
a mix of 0.18 and 0.19.  It's also possible I screwed up of course ;)
I also have problems with the frontend because it's missing lcdserver.


More information about the mythtv-users mailing list