[mythtv-users] Apache2 Ubuntu Dapper and mythweb

Björn Lundin b.f.lundin at gmail.com
Sat Dec 30 19:56:09 UTC 2006

I've got a problem with mythweb, or the prerequsites for it.

I run Ubuntu Dapper Drake 6.06, with mythtv 0.20-svn,
which is the 0.20 with 'some' fixes. I think it was a fairly  
'official' release.

My problem is with apache2, which I cannot get to work :-(

Does anyone know what I miss when I get a message like below?

mythtv at ibm:~$ sudo /etc/init.d/apache2 start
* Starting apache 2.0 web server...
Syntax error on line 87 of /etc/apache2/conf.d/mythweb.conf:
Invalid command 'php_value', perhaps mis-spelled or defined by a  
module not included in the server configuration
mythtv at ibm:~$

part of /etc/apache2/conf.d/mythweb.conf:

         #  These settings are intended for apache 2.x.  If your  
version of apache
         #  doesn't support php_value, or things like memory_limit  
aren't working
         #  as expected, then use these settings as examples for your  
own php.ini
         #  files.
             php_value safe_mode                     0             
<---- line 87

             php_value memory_limit                  32M

I see that I _can_ get around it with php.ini, but have no clue how,  
since I've never used php.
But it would be nicer if it would accept the 'php_value' statements  


Björn Lundin
b dot f dot lundin at gmail dot com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061230/8df5dd27/attachment.htm 

More information about the mythtv-users mailing list