[mythtv-users] new frontend can't watch recordings

Allan Wilson allanwilson at gmail.com
Thu Dec 28 20:55:03 UTC 2006

On 12/28/06, Chris Pinkham <cpinkham at bc2va.org> wrote:
> * On Thu Dec 28, 2006 at 08:58:05AM -0600, Allan Wilson wrote:
> > On 12/27/06, Allan Wilson <allanwilson at gmail.com> wrote:
> > >2006-12-27 04:08:38.989 GetRecordBasename found no entry
> > Does this have something to do with storage groups? I have my recordings
> > spanned across two partitions on two different drives.
> The "found no entry" line indicates it couldn't find the filename in
> the recorded table, so it sounds DB related.  GetRecordBasename does
> a simple SQL query:
> SELECT basename
>     FROM recorded
>     WHERE chanid = CHANID
>         AND starttime = STARTTIME;
> So, if that's failing, you're not even getting to the meat of the
> Storage Groups code.
> Are both servers using the same DB?  Did you try different several
> recordings?  Do you see anything else in the logs.
> --
> Chris
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Both are using the same database but the new frontend is remote. I did check
the database and the tables look fine. Since I can see the recordings list
does this mean I have access to the database. I thought it might have been a
permission problem on mysql but I can see the recordings. It happens on all
recordings. I went ahead and resetup my  permissions on the database and
verified that is working fine. I had a typo in /etc/hosts and I fixed that
but still no luck. I didn't see anything else in the logs. Would it help if
I turned on a flag when I run the frontend to get more information? Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061228/0216866d/attachment.htm 

More information about the mythtv-users mailing list