[mythtv-users] Pioneer PDP-507XD HDMI users?

Daniel Howell dan at brumster.com
Thu Dec 28 19:08:13 UTC 2006

Doh, hold on, here we go - I engaged brain and noticed I was loading the old
"nv" driver and not the "nvidia" driver in xorg.conf

Quickly flicked that over, and it is now detecting the display accurately :-

(II) NVIDIA(0): Detected AGP rate: 8X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce 6800 GT at PCI:1:0:0:
(--) NVIDIA(0):     NVIDIA TV Encoder (TV-0)
(--) NVIDIA(0):     PIO PDP-xx7X (DFP-1)
(--) NVIDIA(0): NVIDIA TV Encoder (TV-0): 400.0 MHz maximum pixel clock
(--) NVIDIA(0): TV encoder: NVIDIA
(II) NVIDIA(0): Assigned Display Device: DFP-1
(WW) NVIDIA(0): No valid modes for "1920x1080_50i"; removing.
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "1280x720_60"
(II) NVIDIA(0):     "1280x720 at 60"
(II) NVIDIA(0): Virtual screen size determined to be 1280 x 720
(--) NVIDIA(0): DPI set to (33, 33); computed from "UseEdidDpi" X config
...and the on-screen info shows the TV receiving what it believes is a valid
720p signal. Lovely.

Right - so - fire up the myth frontend and... oh dear. A brief flick of
screen corruption and then X barfs and returns to (a non-KDE) logon xdm

Last few lines of /var/log/messages:
Dec 28 17:20:52 myth1 sshd(pam_unix)[2543]: session opened for user root by
Dec 28 17:27:07 myth1 gdm[2329]: gdm_slave_xioerror_handler: Fatal X error -
Restarting :0
Dec 28 17:27:07 myth1 gdm-autologin(pam_unix)[2329]: session closed for user
Dec 28 17:27:09 myth1 kernel: agpgart: Found an AGP 3.5 compliant device at
Dec 28 17:27:09 myth1 kernel: agpgart: Putting AGP V3 device at 0000:00:00.0
into 8x mode
Dec 28 17:27:09 myth1 kernel: agpgart: Putting AGP V3 device at 0000:01:00.0
into 8x mode

I'll continue to play, but any thoughts?

More information about the mythtv-users mailing list