[mythtv-users] Cannot see menus with 0.20. Any ideas?

Mr. Demeanour mrdemeanour at jackpot.uk.net
Wed Dec 27 17:25:38 UTC 2006

jonny Linux wrote:

> Sorry to  post to an old thread - but I've just started having this
> problem again. I can't see any of the menu text, only the pictures
> next to the icons change. I can see the text in the watch recordings
> screen, andin the program guide - its just the headings. It happens
> with most themes, but MythCenter and Blue seem to be working. Its
> only started happening again today.
> I'm using MythTV 0.20, and I've tried using both the OpenGL and the
> QT Painter.
> Has anyone else seen this?

I've seen what you're describing, using Titivillus(?), on a remote X
client. I can't shed any light on what might be behind it, as it's not a
configuration I use regularly (I only use it for fiddling with setup
from my desk, and I have workarounds, so I've never tried to fix it, or
even to diagnose it).


More information about the mythtv-users mailing list