[mythtv-users] nvidia 6200tc tearing and high xorg cpu usage seemingly fixed

Steven Adeff adeffs.mythtv at gmail.com
Tue Dec 26 17:07:07 UTC 2006

On 12/22/06, Mark Chang <mark.chang at gmail.com> wrote:
> Ever since my first "HDTV Success" post:
> http://www.gossamer-threads.com/lists/mythtv/users/236498#236498
> during Thanksgiving, I have kept myself busy tweaking. My post was a
> bit premature because I didn't know what real "tearing" was until I
> got some serious HD viewing hours under my belt. Since then, I've been
> suffering with tearing of the picture. But, thanks to this post:
> http://www.gossamer-threads.com/lists/mythtv/users/242086#242086
> I am all happy now. Really. :)
> I had been struggling with high xorg CPU usage when vertical sync was
> turned on in nvidia-settings. So, I turned it off and resorted to RTC
> syncing, which produced tearing.
> I then added "UseEvents" "True" To my xorg.conf, turned on vertical
> sync for xv in nvidia-settings, and voila, low xorg CPU usage, no
> tearing, and just a beautiful, rock-steady HD picture with Bob
> deinterlace on. mythfrontend now consumes between 40-70% CPU when
> playing back HD streams, depending on bitrate and complexity.
> NOW, I am happy. This thing is rocking.
> So, for search fodder:
>  Tearing without using a 5200-based nvidia card was a problem (I am
> using a 6200TC).
>  Added UseEvents with the 9629 driver and turned on sync and I am happy.

ack! can't wait to get home from "visiting the family vacation" to try this!

Before you ask, read the FAQ!
then search the Wiki, and this list,
Mailinglist etiquette -

More information about the mythtv-users mailing list