[mythtv-users] Ubuntu

David Fishburn fishburn at ianywhere.com
Sun Dec 24 16:46:11 UTC 2006

> I've always used KnoppMyth in the past, but I'm wondering if 
> I shouold use Ubuntu this time. Has anyone suceded in 
> building a backend using Ubuntu?

I have built my first ever Myth box on Ubuntu Edgy.  It is running both FE
and BE.

> I installed the mythfrontend debs on one of the workstaions 
> (Kubuntu 6.10). When it tried to connect to my backend (which 
> was a KnoppMyth machine from about a year agao) I got the 
> dreaded :upgrading Schema messages. Even doing an upgrade to 
> the latest KnoppMyth (R5D1) has not repaired all of the 
> problems, so I don't see any alternative to wiping the dikss, 
> and starting over :-( Goodbye about ayears worth of save shows :-(

I downloaded R5D1 prior to building my box and when I boot a live CD using
that version I get protocol errors.  So I don't believe it is running Myth


More information about the mythtv-users mailing list