[mythtv-users] MythTV video lockups? or X lockup?

Mike Dent mcdent at gmail.com
Fri Dec 22 13:02:10 UTC 2006

On 12/22/06, Darren <fender_bender at aandr.com.au> wrote:
> I have had similar problems with mandriva 2006 but I was attempting to
> shutdown while the frontend was running. The xserver would not respond to
> anything just a blank screen. I had to ssh into it and shutdown with -r
> option. No explanation to what was happening just make sure I close the
> frontend. My graphics card is a Nvidia fx 5600.

thanks for your reply. Mine shuts down ok it's just this very annoying lockup
I get, especially noticable in mythtv-setup. I can lock it up any time
moving quickly
with the keyboard through the menus.
I also notice the X process is pegging the CPU at 99% too?


> > Hi,
> > I'm having some odd lockups with the MythTV display. I first noticced it
> > when using the keyboard to move through the mythtv-setup options.
> > I noticed if I used the keyboard to move too fast through the
> > settings/options it would
> > completely lock up?! If I waited a second before moving through the
> > options it seems
> > find.
> >
> > I could not use ctrl-alt-F1 etc to get back to a console.
> > I could however ssh in to the box and shut it down etc. Nothing was
> > obvious in the logs
> > and myth-setup still seemed to be running, killing it and even killing X
> > had no noticable effect on the video, it was still frozen where it had
> > locked up on the monitor!?
> > Of course it may be nothing to do with Myth.
> > When using Xfce on the same box it does not seem to lockup though.
> >
> > I am using Ubuntu 6.10 on an Athlon 64, with an Nvidia fx5200 card.
> >
> > Any pointers?
> >
> > thanks
> > Mike

More information about the mythtv-users mailing list