[mythtv-users] mytharchive error

Russell Brown rmbzzz at gmail.com
Tue Dec 19 00:06:51 UTC 2006

2006/12/17, Bryan Pluta <bryanpluta at gmail.com>:
> When I try to run Mytharchive I get an error when it goes to run
> mpeg2enc. I have knoppmyth R5D1 and have upgraded to myth .20 when this
> command tries to execute:
> /png2yuv -n 449 -v0 -I p -f 29.97 -j
> '/myth/video/burndvd/DVD/work/background-1.png' | mpeg2enc -b 5000 -a 2
> -v 2 -f 8 -o '/myth/video/burndvd/DVD
> /work/temp.m2v'

I also got an error with png2yuv and mytharchive.

It went away when I upgraded my system to the
latest version (about 3 weeks ago).
I installed mythtv from atrpms on fedora core 5.
It is probably easier to upgrade a system installed
from packages than a Knoppmyth system.

You might check if Knoppmyth has new version, or
perhaps someone else can suggest how to upgrade.

More information about the mythtv-users mailing list