[mythtv-users] audio issue: difficult to hear voices over background sound (like audience clapping)

Steven Adeff adeffs.mythtv at gmail.com
Tue Dec 12 15:54:00 UTC 2006

On 12/8/06, Micah Wedemeyer <fanmail at micah-wedemeyer.net> wrote:
> I'm having some sound issues with my MythTV.  It is usually ok, but when
> there is a lot of noise, like an audience clapping or something, it is
> difficult to hear what people on screen are saying.  It seems like the
> background noise is overwhelming the speech.  If I watch the live feed
> (ie. not routed through Myth at all, coming straight from cable in the
> wall) the sound is balanced much better.
> I have tried messing around in kmix and alsamixer, but there are just so
> many options and sliders.  I have fiddled with various ones but the only
> results I have seen so far is sound or no-sound, with no ability to
> change anything except volume.
> I have an nForce3 motherboard with onboard sound.  I run a splitter
> cable that plugs into the sound out on the motherboard and splits into a
> Y with red and white audio plugs that go into the TV.
> One strange thing to note: In order to get sound at all, I have to turn
> on 4 or 6 channel audio in kmix.  I thought that I had it plugged into
> the wrong audio-out (like rear out) on the motherboard, but apparently
> not.  What color output should I plug into?  I think there is red,
> green, and purple.  I can't remember just now which I'm plugged into,
> but if I try any of the others, I get no sound.
> Any help would be appreciated.  Also, if you have an nForce3 alsactl
> restore file, I would definitely try it out and see if it helped at all.
> Setup Info:
> Frontend:
> Fedora Core 5, 2.6.16 (I think...)
> MythTV 0.20
> nForce3, all standard drivers
> Backend:
> Fedora Core 5, 2.6.16 (again, not sure...)
> MythTV 0.20
> nForce2
> PVR-500
> Thanks,
> Micah

It sounds like your playing back a 5.1 source via just the front left
and right, which means your missing the center channel, which means
your not getting the channel where all the speech comes out! You need
to set up alsa to downmix to 2.0 output.

Before you ask, read the FAQ!
then search the Wiki, and this list,
Mailinglist etiquette -

More information about the mythtv-users mailing list