[mythtv-users] DPMS Reactivated but display doesn't turn off

devsk funtoos at yahoo.com
Mon Dec 11 03:27:25 UTC 2006

some quick testing has revealed that the only workaround for this problem is to do 'xset dpms 0 0 300' to turn off the monitor after 5 minutes, immd. after coming out of mythfrontend. so, you could write a wrapper for mythfrontend which calls 'xset dpms 0 0 300' immd. afterwards e.g. 

xset dpms 0 0 300

Note that 'xset -dpms' followed by 'xset +dpms' doesn't solve the problem although 'xset q' says the dpms is enabled after this cycle, it really isn't. Seems like a weird bug in xorg.


----- Original Message ----
From: Phil Bridges <gravityhammer at gmail.com>
To: Discussion about mythtv <mythtv-users at mythtv.org>
Sent: Sunday, December 10, 2006 7:31:18 AM
Subject: Re: [mythtv-users] DPMS Reactivated but display doesn't turn off

On 12/9/06, devsk <funtoos at yahoo.com> wrote:
> Hi,
> If I don't start myth front end, my system turns off display after 5 minutes
> if idle. Once I start front end and watch tv, I can not restore this
> behavior
> although it says DPMS reactivated after it exits front end i.e. my monitor
> doesn't turn off after 5 minutes.
> I thought DPMS was fully supported by myth. So, why is dpms not working
> after front end is not running anymore.
> Thanks,
> -devsk

I'd be interested to hear the answer to this.  Sometimes (sporadicaly,
it sems) my DPS doesn't seem to reactivate.  Is there anywhere to
check the status of the setting?
mythtv-users mailing list
mythtv-users at mythtv.org

Any questions? Get answers on any topic at www.Answers.yahoo.com.  Try it now.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061210/a7dc44e0/attachment.htm 

More information about the mythtv-users mailing list