[mythtv-users] Mytharchive issues (preview images and, missing highlights )

Stewart stl19847 at yahoo.com
Thu Dec 7 16:00:27 UTC 2006

That fixed it!

Thanks for your help guys.  I was nervous about the nodeps, but it worked

Henk Schoneveld wrote:
>> That's not an easy option.  I'm using the RPM's from atrpms (like most
>> of us, I assume). to remove mjpegtools, I have to remove transcode, etc
>> , etc, until it says I have to remove mythtv-suite.
> rpm -e --nodeps newer.rpm removes the one you are using without touching the 
> rest. Then you can install an older one, eventually by  rpm -i --force 
> older.rpm
> Henk Schoneveld
>> Stewart
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Stewart Larsen

Your pain is the breaking of the shell that encloses your understanding. 
It is the bitter potion by which the physician within you heals your 
sick self. Therefore, trust the physician and drink his remedy in 
silence and tranquility.
     - Khalil Gibran

Your eyes can deceive you, don't trust them.
     - Obi-Wan Kenobi

More information about the mythtv-users mailing list