[mythtv-users] ac3 works great , wav mp3 sound does not, Please help.

Nick Morrott knowledgejunkie at gmail.com
Sat Dec 2 00:37:24 UTC 2006

On 01/12/06, Gregg <3gemail at gmail.com> wrote:
> I have a SBLive 5.1 the AC3 and DTS work great!  I am running myth .20. For
> some reason mp3 and wav do not work. I tried /usr/bin/aplay
> /usr/share/sounds/KDE_Startup.wav, but no dice. It is
> connected to my amp via spdif.  It worked until I messed with lm_sensors.  I
> reverted the modprobe.conf  back to before lm_sensors, but it still does not
> work.  I am using jarods .asoundrc file which worked great until I decided
> to tinker :(

If you are sending non-AC3 audio over your S/PDIF, you need to ensure
you are using a ALSA device that can convert audio sampling rates to
48kHz on-the-fly. When you set up your asoundrc file, which device
have you set as your default?


MythTV Official wiki:
MythTV users list archive:

"An investment in knowledge always pays the best interest." - Benjamin Franklin

More information about the mythtv-users mailing list