[mythtv-users] ImageMagick dependency

Michael T. Dean mtdean at thirdcontact.com
Wed Aug 30 13:40:10 UTC 2006

On 08/30/06 01:12, Shanon Mulley wrote:

>A little background before I get to my question (You can skip to the
>last sentance if you just want the question)...
>I use ImageMagick for a non-mythtv related task on my box. Up until
>just recently, it has worked just fine with the the version of
>ImageMagick that is installed via yum/smart (I use Fedora Core 5).
>Recently, the ImageMagick bit has started having problems (I'll leave
>out the details - this is probably the wrong forum for that).
>Now, I have been able to reproduce and fix this problem in a test
>environment (VMWare) by installing the most recent version of
>ImageMagick. However, when I tried to install mythtv on this test
>environment (Usuing the FC5 yum install), it wouldnt work, because I
>beleive it needs the correct version of ImageMagick installed.
So, is this just a package-manager error or did the install work and 
Myth fail?


More information about the mythtv-users mailing list