[mythtv-users] Mythtv compile fails since r10946 ffmpeg resync, `ff_cavs_find_frame_end'

Panu Saikkonen snifnos at gmail.com
Fri Aug 25 12:21:57 UTC 2006

No, I still haven't gotten it to compile. I have 2 machines, other is
the mythtv server/frontend box, and another is a frontend only laptop.
They're both running vanilla ubuntu dapper drakes. Both complain about
the same error.

Also I've tried fleshing out that cavs decoder from libavcodec and
libavformat, but it didn't work (I think I took out something
important too, like avs codec by accident and mythtv couldn't play
mpeg video anymore, and then I got bored with it ;-))

I was just going to wait for the stable 0.20 since I can't figure out
this problem myself. Maybe after the stable comes out and more people
start compiling it, this problem shows itself in a more grand scale
and the problem can be figured out or so.

2006/8/25, Raido <raidoz at hot.ee>:
> I've just encountered the same problem, when trying to compile mythtv on
> my laptop. 32 bit Debian etch. The same svn compiled fine(svn's across
> the last couple of days) on my 64bit Debian etch backend. Could this be
> a problem with one of the 32bit packages on my system? If so, then can
> anyone guess which one so I could get a different version. Or maybe I'm
> missing a package?
> inerama -lXv -lXxf86vm -lXrandr -lqt-mt -lGLU -lGL -lXmu -lXext -lX11
> -lm -lpthread
> ../../libs/libavcodec/libmythavcodec-0.19.so: undefined reference to
> `ff_cavs_fi nd_frame_end'
> collect2: ld returned 1 exit status
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list