[mythtv-users] messed up after yum update

Chris Moewes-Bystrom chris.moewes at gmail.com
Tue Aug 22 13:45:55 UTC 2006


Ok, I know I shouldn't update when everything is working but I did.
And now everything is messed up. I've tried reverting back to the
previous kernel and still no luck. Here is my problem. My nvidia
drivers are broken and now all of a sudden my mythbackend seg faults.

Before I reinstall my box, I'm looking for any help I can for where to
look. I have FC4 running. The upgrade that caused it to break was the
2.6.16 to 2.6.17. My nvidia drivers stopped working and I have tried
to uninstall them and reinstall them. When I start X up, the whole
system hangs, as in locks up. If I change the x server to use nv
instead of nvidia it workes, or rather it did work, now even that
doesn't work. I could deal with that, because my mythtvbackend would
still run and record, but now that just seg faults. I did an strace,
but it didn't seems to indicate anything.

So, like I said, before I scrap the system and reinstall from scratch,
I thought I would see if anyone has seen this sort of thing, what I
should/could look for and how I might get things working again without
a major re-install.

Thanks

-- 
Christopher Moewes-Bystrom
www.moewes.com
chris.moewes at gmail.com


More information about the mythtv-users mailing list