[mythtv-users] Can't escape from some modules

Andrew Ingram adingram at clara.co.uk
Mon Aug 21 14:32:25 UTC 2006

Michael T. Dean writes: 

> On 08/21/2006 08:26 AM, George Roberts wrote:
>> From: "Andrew Ingram" <adingram at clara.co.uk>
>>> I used to have a problem on my old Myth box where I couldn't escape from 
>>> some modules (mainly mythvideo and mythweather). It wasn't a focus issue 
>>> since other keys worked just fine in these modules. I figured it was just a 
>> I have the same problem.  It is intermittent.  I don't know the fix but I have
>> a useful workaround that is much better than killing the front end.  I do
>> ctrl/alt F2 which switches to an alternate screen and then I do ctrl/alt F7
>> (in your case it might be F1) to get back the the xwindow with myth.
>> The next time I hit the escape key it works.
> I'm pretty sure these are "partial focus" issues.  See 
> http://www.gossamer-threads.com/lists/mythtv/users/82722#82722 .  Also, 
> if it's xine that's causing the issue, see 
> http://www.gossamer-threads.com/lists/mythtv/users/173342#173342 . 
> Mike

Thanks for those links Mike. I've checked them out and I'm pretty sure it's 
nothing to do with xine (I never run it, don't even think it's installed). 
However, I'll try moving the mouse about and see what happens when this 
happens next. I'm not hopeful though since, apart from escape, I had full 
control of all the other keyboard commands in MythWeather. I've seen this 
happen in MythMusic, MythWeather, MythGallery and MythVideo. It's always 
escaping out that is the only control not working :\ 


More information about the mythtv-users mailing list