[mythtv-users] Can't escape from some modules

George Roberts gr at gr5.org
Mon Aug 21 12:26:11 UTC 2006

From: "Andrew Ingram" <adingram at clara.co.uk>
>I used to have a problem on my old Myth box where I couldn't escape from 
>some modules (mainly mythvideo and mythweather). It wasn't a focus issue 
>since other keys worked just fine in these modules. I figured it was just a 

I have the same problem.  It is intermittent.  I don't know the fix but I have
a useful workaround that is much better than killing the front end.  I do
ctrl/alt F2 which switches to an alternate screen and then I do ctrl/alt F7
(in your case it might be F1) to get back the the xwindow with myth.
The next time I hit the escape key it works.

I tried assigning a second key to the escape function and that key
normally works but when escape doesn't work, that key won't 
work either.  I also have this problem on the weather page
but not most other pages.  There *are* a few other pages that have
this problem but they are rarely used.

Like you, I have debian (I installed the lattest knopmyth yesterday) so maybe
this problem is related to debian.  Most people here seem to have
Fedora Core 3 or 4.

- George Roberts

More information about the mythtv-users mailing list